TÄRKEÄ: WordPress ja automaattipäivitykset

8.2.2018 

WordPress-julkaisujärjestelmän versio 4.9.3 rikkoo automaattisten päivitysten toiminnan. Mikäli sivustosi käyttää WordPressiä ja se on jo ehtinut automaattisesti päivittymään kyseiseen versioon, korjaava päivitys tulee tehdä pikaisesti manuaalisesti WordPressin hallintapaneelin kautta.

Mikäli päivitystä ei tehdä, sivuston tietoturva heikentyy huomattavasti jatkossa, kun automaattipäivitykset eivät enää toimi. Pahimmillaan tämä voi johtaa sivuston saastumiseen. Kyseinen ongelma on WordPressin kehittäjien tekemä virhe, eikä tämä liity mitenkään palveluntarjoajaan.

Muistathan, että valikoimastamme löytyy myös WordPress-webhotelli, jossa huolehdimme päivityksistä täysin puolestasi. Tällöin voit keskittyä oman yrityksesi toimintaan ja jättää sivuston meidän huoleksemme. Lisätietoja palvelustamme: https://www.shellit.org/wordpress-webhotelli.


Kirjoittaja

jere



Vastaa

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *