Joomla

9.12.2010 

Kaikki vanhat Joomlan versiot eivät välttämättä toimi virheilmoituksitta PHP 5.3:n kanssa. Joomla tulisi myös aina päivittää uuteen versioon tietoturvan vuoksi. Joomlan päivittäminen uuteen versioon on yleensä helppoa, sillä muutokset eivät yleensä koske tietokantaa. Joomlan päivitysversion voi ladata täältä.

Ladattu paketti puretaan ja tiedostot kopioidaan palvelimelle vanhojen tiedostojen päälle. Tämän jälkeen päivitys on valmis. Ohje pätee valtaosassa uudempia Joomla-versioita. Vanhemmissa versioissa päivitys saatetaan tehdä eri tavoin. Huomaattehan varmuuskopioida tiedostot aina ennen päivittämistä.


Kirjoittaja

jere



Vastaa

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *